How do I resize JPG floor plan images in SketchUp 2017?

resize
scale
tape

#1

In the previous sketchup versions, you can resize jpg image floor plan with tape measure tool, how do I do this in Pro-2017?


#2

use the tape measure on a known distance, after measure enter the true value and units. this will scale the drawing. however, if you want just the jpg, then first contain it within a group or component, enter inside then use the tape measure, then only the contents will be resized

should still work with 2017


#3

Nothing has changed.
The trick for an image when you have no geometry to click on is to use ctrl to toggle the little guide symbol off before you start.
You can see here I change the door width and the wall dimension changes to suit.
So, tap ctrl then first click then second click then type and hit enter.


#4

Thanks Box, the on and off “Ctrl” after “t” does make a different.


#5

I used SU 2016 for the 30 day trial. Today I purchased and downloaded SU 2017. When I opened a new file and imported a floor plan .jpeg I attempted to scale the plan for the model as I had in SU 2016. I used the Tape Measure Tool to measure a known distance in the plan (the length of the ramp - 12’0"). When the measurement was revealed in the lower right hand box, I changed it to the correct dimension and hit return. In SU 2016 I got a dialogue box that asked if I wanted to size the model using this dimension. In SU 2017 absolutely nothing happened. No dialogue box. Nothing. I’m absolutely stymied and hamstrung. Did I do something incorrectly? I thought I had the answer when I saw your solution. Perhaps it’s because I’m working on an iMac. However, I tried with control and command (which sometimes is used for PC “control”. Still - nothing is working! HELP


New user struggling to re-size j-peg of floor plan. Please help!
#6

SOLVED: On a Mac one must use the Option key (CTRL on a PC - see Box’s solution above).


#7

I have the same problem using sketchup Pro 2017 but in the windows version. anyone know the fix for that?


#8

I just saw the reply from Box above and it worked, thank you!!