Problem with Tape Measure over a JPEG File

I am having trouble using the Tape Measure when using a JPEG Floor Plan. I can’t use the tape measure to do measurements or to get the resizing pop up to open. I have managed to get it sort of to scale by just estimating and clicking and draggingModule 2 File.skp (549.3 KB)

Which version of SketchUp are you using? It works for me here. Click the modifier to set the Tape Measure cursor to look like this.
cursor_measure

Alternatively you can set out guidelines to create some intersections to click on for resizing. In this case the Tape Measure tool can be left to place guidelines if you want.
cursor_measureadd

FWIW, if these dimensions are important to you, you might want to give a little thought to which ones you want to call correct. Here I adjusted for Bed 3.

I’m using Pro.

I found the porch one worked but if I do across way and type 2300 I just get a line the whole way across my screen.

Are you clicking and releasing at both ends? Are you using the first method without the crossing guidelines or the second version I showed with the crossing guidelines?

I figured that part from your profile. Which version of Pro? 2021?

Tried both ways.
2021 I believe, I’ll double check when I get home.

It works both ways for me in 2021 and all other versions, for that matter. It’s a feature I use fairly frequently. You do have to make sure you are clicking and releasing at both ends.

Ok thank you, I am going to start from scratch again… So I click type the measurement in and then press enter or click again? Sorry completely NEW at this.

Click and release at the first point. Move the cursor to the second point then click and release. Then type the dimension (DO NOT click in the measurements window) and hit Enter.

Oh my god it worked, thank you so so much!

1 Like

What did you do differently?