Problem resizing component


#1

What I’ve always done in the past with no problems is to import a jpeg, explode it, then make it a component. This I could easily resize with the tape measure tool (click on one end of the component, then on the other and type in the desired measurement and hit Enter). I just tried this and the tape measure tool does nothing but make the dotted guideline.

What is happening?component test.skp (596.8 KB)


#2

It could be you hit ctrl when the tape measure was active, it toggles guides on and off.
With the tool active look at the bottom panel to see the option.


#3

There’s no need to explode the imported image before resizing it. Import it, get the Tape Measure tool and click one corner followed by the other corner. Type the desired dimension and hit Enter.


#4

I don’t think that’s it–the guides work–what it won’t do is resize the component.


#5

Hmmm…I thought I had to explode it before I can make it into a component (at least that’s the only way it’s worked ion the past).


#6

You don’t mention making the component, to clarify should he make a component before the resize?


#7

If you want it to be a component you need to explode the image. But then open it for editing before resizing it. You don’t need to make it a component just to resize it, though.


#8

Correct, but I do want to make it a component. I just can’t get the tape measure to work on the resize and I don’t know why!


#9

Are you clicking on the corners of the image?


#10

did you try this, I did and true the function toggles on windows, hit ctrl and see


#11

The guide/tape toggle has been switched in 2017 for some reason.
So now the default setting is a guide, but a tap of ctrl will set it to resize.


#12

This topic was automatically closed after 91 days. New replies are no longer allowed.