I'm a Newbee........Cannot resize


#1

I have done everything by the book , to the list, so to speak and every time I import a jpeg or multiple other supported file types I lock it into the screen go the tape measure tool and click one side of say the front corner of a building, then the other side and all it does it draw a guide line it does not ask me to resize the model…I went into 3d warehouse and downloaded one into the drawing and it worked fine…God help me there is a particular floor plan I want to work with and can’t…I swear I have resized these before…


#2

Evidently you missed a step or two in the book. To get the option to resize an imported image you need to do one of two things. Either place some points to measure between (draw a line along the know dimension in the image) and then click at the end points before typing the right dimension. Or you can press Ctrl before the second click on the image.


#3

You’ll only be asked whether to resize … right after typing some new value and [Enter].
Not by just by measuring (plus getting a guide or not).


#4

I’m sorry I forgot to mention that I am typing a reference and hitting enter…The times it worked there was no guide line


#5

There is a toggle on the Tape tool, one way creates a guide the other way resizes.
So activate the tape tool, tap ctrl once, and the little dotted line and plus symbol will disappear, click the start point, click the end point, type and hit enter.


#6

I learned that yesterday Thanks !!!


#7

Thanks for all youe help Dave!!!