Bug splat Validity Check


Really strange thing happening with my model.
Keep getting a bug splat whenever I want to save or want to render or create component etc.
Only thing I can come up with is that I keep getting this result when I check my model (model info).
It won’t get fixed but the same message comes up everytime I check it.


What I have tried already:
-select everything in the model and copy/paste it into a new file.
-checked my video card driver (updated to last version)
-Repaired Sketchup install with administrator
-I ran the plugin Cleanup (thomthom) multiple times.
-Uncheck everything in the OpenGL settings
-model is located on the local drive.

-Sketchup 2017 (installed with administrator)
-Windows 10
-Nvidia GTX 970 (latest drivers)

Well I don’t know what to do anymore, maybe someone on the forum.

Sander Hoogland

Are you sending those bugsplash’s?
If you do that, you will get an #bugsplash number.
Someone at SketchUp could investigate for analyses.
Can you share the file? Someone at the forum could investigate it, too

Yes I’m sending those bug splats,
This is one of the numbers I got Crash Report #441264.

2 files in the wetransfer link,
-170926.skp is the file with most of the problems, with saving etc etc.
-170928_MODEL.skp is the model when we put each element into a new file, here we only have problems when we want to render with thea render.

good luck

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.