Bug Splats on Save (SU2016 Pro/Win7-64bit)

Hello,

I just reported a Bug Splat and thought I would share on here as well in case anybody is running into the same issues. Here is what I wrote in the comments. I am running SketchUp Pro 2016 on Windows 7 Professional - 64-Bit.

Thanks.

Bug Splat comments:

In the last couple weeks, my models started to crash when trying to auto-save. Usually, they successfully save before Bug Splatting, so that’s good. But, I turned off Auto-Save to try and avoid having to deal with the crashes at all. Now, when I Ctrl-S, it Bug-Splats immediately without successfully saving. Not every time, but enough. This has lost me about 5 hours in the last week already. I’m trying to Ctrl-S more frequently with Auto-Save turned off, but this shouldn’t be happening regardless. Any help would be appreciated.

Thanks.

Are you running Sketchup in admin mode?
Have you tried disabling your plugins ?

I have not disabled my plugins. I did add a few the other week. I’ll try removing those.

I’m not familiar with admin mode. What is that?

Thanks.

Right click on the Sketchup icon and chose run as administrator. It might be a thing of accessibility to some folders.

Try disabling the plugins with the ruby console https://help.sketchup.com/en/article/1700320 then see if it still crashes.

Awesome, thanks for your help. I disabled the most recent plugins and that seems to have worked. Thanks for the article share.

Take Care.

No problem. If you use SCF pluginstore toolbar you can disable them by groups and finally find which one is troubling you.

Which were ? Can you list them for us ?

It was a group of plugins by Inteloide(BGSketchup)
Library
Bill of material
Comments
Components manager
RBZ maker

I originally just wanted to try out the Bill of material and components manager, then saw the others and thought I’d take a look. Didn’t get to play with them too much.

Thanks for the tip.

Erich have you updated to the latest maintenance release M1 ?