Bug Splat SketchUp Make 2017

sketchup
bug

#1

I’ve uninstalled the sketchup make 2016 to install sketchup make 2017 and when I startup the program it shows the bug splat error, I’ve tried to search a soluction but I haven’t found it, I’ve already send a error report.


#2

@Sophiie, you have Intel integrated graphics HD 4000.
You should update the graphics driver.

See this pinned post by the SketchUp Team for links to Intel driver downloads:


#3

I’ve tried it before and it doesn’t works and I’ve tried the zip and it says that my driver’s already updated.


#4

I have almost the same problem as Sophie. I understand my graphic card is inadequate. I’m wondering if I can install an older version of SU? I have Windows 7Pro, 64 Bit OS, 4.0 GB RAM, SoundMAX Integrated Digital Audio. I can’t find much info on my Graphic card?


#5

Well, lets see once we know the make and model.

See this thread:

YES you can. SketchUp versions can be installed side-by-side on the same machine.


closed #6

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.