Bug - Layout 2017 - tray stuck


#1

I am a SketchUp Pro 2017 user
in LayOut I have this problem:
the tray is stuck in the top left corner and I cannot use LayOut anymore.
Please help me


#2

Hi-

Sounds like one of the configuration files is corrupt.

Try the options detailed in this post:

-m


#3

I solved the problem by trash the LayOut folder in
\users…\AppData\Roaming\SketchUp\SketchUp 2017
then restart LayOut
thanks


#4

Thanks for reporting back.

That approach will work but be warned that deleting the entire LayOut folder there will delete any custom shortcuts, preferences, etc. If it happens again, try just deleting all of the .plo files in that directory first.

If this continues to happen, please let us know. We’ve seen this behavior a handful of times on customer machines but we’ve never been able to reproduce it locally. I’d like to know if it’s a recurrent thing for you.

Thanks,
Marc


#5

I tried to delete only .plo files but it doesn’t work, LayOut just crash on startup!
The only way I found is to delete the entire LayOut folder.
Maybe before it is possible make a copy of that folder in other location to use any custom shortcuts, preferences, etc sets by copy the respective files after in the new LayOut folder.
Easly to find are the template and scapbook folders to have back the custom sets, but where to find the shortcuts and trays preferences? Even if I think the problem comes from those preferences corrupted.
Thank you