Layout stops when hide tray?


#1

Hi again…
I have been using layout for about 3 weeks on 1 month trial, all working great.
Paid for full license today. Just opened it and now it keeps crashing.
the tray is stuck up the top left corner!
If I try to do anything it just crashes. I.e. Go to window/hide tray it just crashes.

Any ideas ?


#2

Did you (or Windows) update the Quadro driver recently ?

There was a new driver released just 2 weeks ago:
http://www.nvidia.com/download/driverResults.aspx/115280/en-us

If so you might try rolling back the driver update. If not, try the new driver.


#3

It was working ok last night, only started after I added the new licence, would the driver have updated itself ?


#4

Windows 10 will update automatically.


#5

Hi,

Struggling with this !
as you have probably guessed i am not technically minded when it comes to the workings of computers.
How would I go about rolling back ? and preventing it from recurring ?


#6

(1) This thread nor your forum profile actually indicates what version of SketchUp you are having issues with.

(2) You just bought a license, for which version ? (I would guess 2017) FYI, SketchUp licenses are version specific.

  • IF you bought the correct version license, did you successfully enter the license information and activate SketchUp via the Welcome dialog’s license pane ?

(3) If your issue is graphics driver related, you’ll need to know (or an IT tech will need to know,) what the current driver version is that you (or Windows) have installed.

For some general troubleshooting, see Ty’s new thread:


If these tasks are beyond you for whatever reason(s), I suggest finding a reputable local IT service (ie, like GeekSquad or similar.)


#7

I have checked all updates and there are no recent ones for the graphics card or Windows 10.
I have uploaded a screenshot of the problem.
Windows 10 Sketchup 2017.


#8

(1) When you installed SketchUp, did you right-click the installer and choose “Run as administrator” from the popup menu ?

IF NOT, do so, and this time choose the “Repair” option.

(2) I asked if you had opened SketchUp and successfully authorized SketchUp with your new license ?

(3) LayOut uses some of SketchUp’s graphics settings, so …
Run SketchUp and go to Window > Preferences > OpenGL > Details…
… and verify that SketchUp is using the Nvidia renderer (and not a Intel integrated GPU.)

(4) You haven’t yet said what the driver version you are currently using ?

(I gave you a link above to a little wiki here on the forum for finding the graphics information.
As well as the direct link to the Nvidia site with the latest driver install package.)


#9

Hi Dan,

Me again ! Ive been away from my desk for a few days…

Sketchup 2017 Pro
NVIDIA Quadro M1000M/PCIe/SSE2
GL Version: 4.5.0 NVIDIA 376.84
I downloaded the latest driver.

All licence info was successful, Sketchup Pro works fine.
Sketchup is using Nvidia renderer.

I unistalled Sketchup then downloaded and reinstalled.

Started up Sketchup 2017 again fine but still no luck with layout ? the Tray is still fixed to the top left hand corner.

The only thing i think i havent done is rolling back. Is this what you would suggest as the next step ?


#10

There’s a rare but annoying bug in LayOut that can cause this.

I recommend deleting the “.plo” files that store the window information for LayOut. This will reset parts of the LayOut workspace and should fix the issue.

Close LayOut, open an Explorer window and go to this directory:
C:\Users{your user name}\AppData\Roaming\SketchUp\SketchUp 2017\LayOut
Delete all of the files that have the “.plo” extension, UserDockLayout.xml, and UserInspectorLayout.xml, then try running LayOut again.

Marc


#11

Marc,

You absolute, Top of the Tree, man of the moment, Quick I need a dictionary… STAR !!!

Fixed, oh the stress has gone… Thank you, Thank you.

really, word escape me…there must be some kind of award due :grinning:


#12

As the thread starter, you can assign a solution to Marc’s post (and it’ll add to his solution count.)
Use the checkmark icon at the bottom of his post.


#13

Hi Dan,

Thank you too for your help, you are all very kind and very much
appreciated.
Happy sketchupping :slight_smile:


#14

Hi there!
re: Layout “Sketchup model” tray

This tray is not showing like it used to. I have tried resetting the SMC on my Macbook Pro laptop. I am stumped…

Would the instructions pasted above work for this issue??

Thanks,

Isabel


#15

Those are MS Windows edition instructions, … so I doubt it.


#16

I read another report where someone lost panels in Layout, and using the menu Window/Arrange Panels straitened it out. Does doing that help?


#17

Yes.
The issue was resolved by windows/arrange panels.
I think the tray disappeared when i removed my secondary monitor cable.

Thanks!


#18

That’s a typical reason for having issues like that.


#19

Now I know :slight_smile:

Thanks DaveR