Before 2017 install, Checkup crashes

crash
checkup

#1

Note: I chose Category = “Sketchup” because there is no category for Checkup.

Before downloading SU 2017, I ran Checkup. It takes around 30 secs to fill the progress bar, but before reporting any findings, it crashes. I rebooted my PC and tried again before loading anything else, but it did exactly the same thing.

The PC is a Fujitsu Lifebook A544running Win-7 SP1 64-bit on an Intel Core i3.
Sketchup 2016 runs fine.

Please tell me if there is any information I can collect about this problem, and if it’s out-of-the-way stuff, some information on how to get it might not go amiss.


#2

(Moved to Technical Problems category, because it is.)

See this post for where to find your Windows Error Reporting report files:
SketchUp 2016 Crashing on Startup

Also note that there is also a “ReportQueue” sub-folder that can also have a report (along with a memory dump .dmp file,) for reports pending (ie, not yet sent.)

What is the CPU model number of the i3 ? (It depends upon what generation is is whether it has OpenGL 3.0 support.)