Background has gone completely yellow - help!

Hello everyone

I am new to SketchUp and in the middle of a two day course.
My entire background is completely bright yellow.
I didn’t change any settings and it automatically defaulted to this after a few minutes of the program being open.
I tried to check the background settings under styles but I believe these are set correctly (blue sky etc. and is a default setting).
I also tried opening a new file but still the same issue.

Hoping that someone has come across this and can help me to resolve the issue.

Can you share your model? That would let us check whether the model or your system is at fault.

SketchUp draft.skp (135.4 KB)

Thank you for responding, really appreciate it.
I have uploaded a new file as the one I am working on wouldn’t upload (I think too large).

Are you saying this new file also has the yellow background problem? I don’t see that here.

Looks normal on my side. This could be a graphics driver update problem, although a weird one. Sometimes windows updates drivers in the background and breaks things. you could try downloading drivers manually to make sure its the latest.

https://www.amd.com/en/support

Also go to Sketchup>preferences>OpenGL and try checking or unchecking use fast feedback depending on its current state. Also you can check there that SU is using your dedicated graphics card if you have two as graphics switching might be an issue. Although if it was working and suddenly stopped, a windows update is suspected.

EDIT

Looks like you are not the only one with AMD/Windows problems: if the same problem it looks unresolved.

Yes, strangely all yellow for me.
I am going to have a look at the below comment and see if the suggestions work.

It was my graphics driver! I downloaded drivers manually and it worked.
You have honestly just made my evening haha.
I have spent the entire day looking at a yellow screen as I didn’t want to miss anything on the course so I am happy I won’t need to deal with that tomorrow.
Thank you for you help, and everyone that responded. Really appreciate it.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.