Faded colour

SketchUp is showing models in faded/washed out colours. When I export a model as a 2D image or an Animation video it shows the true richer colours in the export, and if I open the same model on a different computer it shows the colours correctly.
Any ideas?

Typically this sort of thing is due to the graphics card, it’s drivers, or settings in Preferences>OpenGL. You could start by looking in Preferences>OpenGL and experimenting with Fast Feedback settings. Also look in the Control Panel for the GPU settings and see what the color settings are. It might be that updating the GPU drivers directly from the manufacturer will help, too, although Integrated Intel graphics are known to be troublesome in the OpenGL department.

What version of SketchUp are you using? Please complete your profile.

Thanks for your reply. I’m afraid I’m not quite sure which Preferences you mean, System Preferences or SketchUp?
The Drivers for my Nvidia graphics card are up to date.
I’m using SketchUp Make 2016 (I’ve updated my profile).

Your profile previously indicated an integrated GPU, not Nvidia. Since you have an Nvidia card, you should look at its control panel and check that it is set up to be used for displaying SketchUp. Since you are using SketchUp 2016, you can also look at SketchUp’s OpenGL settings in Preferences and experiment with Fast Feedback, Hardware Acceleration and, if I remember right, bit depth might be an option in SU2016’s OpenGL panel.

Yes I’ve only just realised, that was the computer I had a few years ago, sorry.
Thanks for your advice, I turned ‘Use Fast Feedback’ off in Preferences, and its fixed! Its now displaying as it should! Thank you so much :slight_smile:

Happy that helped.