Washed out textures

issue

Hello everyone !
lately I have a very frustrating issue with sketchup 2015 and I really need your feedback …

All the imported textures look washed out for some reason (gamma ??) … but when I export a jpeg
everything looks ok ! never happened to me before …! any ideas ??

(attachment : printscreen and 2d graphic export …)

thanks in advance

Lef

As a test, … do you still see differences when you switch OFF Shadows ?

Also I think Windows uses PNG for PrintScreen operations. If you go through SketchUp’s menu and export 2D to PNG file it it also washed out ?

1 Like

If you go to the Shadows option and make sure Light and Dark sums up to 80 (or less) no color should ever be overexposed. If you set Light to 0 and Dark to 80, you should get the exact color defined in the material, with no shading.

1 Like

thank you very much for the replies !
unfortunately , none of the tips worked …


I am attaching a side by side sketchup 2015 - 2017 comparison …

I am pretty sure that the real colors of the textures are the 2017 ones … :confused:

What happens if you toggle some settings in the [menu]Window->Preferences->OpenGL panel?

Pre 2017 versions had a different handling of OpenGL…

2 Likes

Yes! that’s it ! thank you Mike !
I switched to’’ true color’’ (openGL menu)
and everything turned to normal ! :slight_smile:

2 Likes