Help, SketchUp color is not working and appears lighter than how it should look


#1

So here is the problem. Somehow the color is not shown properly when I use the program, it’s always lighter than the original color, but when I render it into 2D images, the color turns back into the original one. I’m not sure how to say it, but please take a look at this:

The program isn’t like this at first, but maybe I accidentally click some button that make it turned into this. Please help, I think it has something to do with the setting view or something.

Thank you in advance.


#2

The shading of surfaces in SketchUp by default acts like there is a light located right at the camera, and that can make things facing square on look faded out. Try opening the shadows window, clicking use sun for shading, and setting the dark slider to 80 and the light slider to 20 and see if that helps.


#3

are you exporting to a vector format?

texture will show as average colours if you are…

john