Antialiasing Problem SU2020 RTX 2070

Hello guys,

I’m having a problem with my graphic card, i think.

I already searched for everything in forums and nothing helped:

  • I tried every antialiasing configuration possible (in Sketchup Preferences)
  • I also tried every configuration in Nvidia Pannel (RTX 2070 8Gb)
  • I’ve already installed (and reinstalled) the last driver (Nvidia Studio, and Nvidia Gamming, just in case…and nothing)
  • I also reinstalled sketchup, and test older versions (i’m current using the 2020.3)

PS: i used to work in sketchup in a laptop with Nvidia GeForce GTX 960M 4Gb and it was nice, better than now with RTX 2070 8Gb - no sense at all.

Nothing seems to change, even when i change the antialiasing from “0” to “16”, or when i change any configuration in nvidia pannel…i’m pulling out my hairs over here…

All that and lines are still looking this way:

Please, any good soul, help before i became bald.

Are you restarting SU after you make the changes?

Just a random guess/idea… but can you check your monitor resolution is set to Native?
Are you on a laptop + external display?

Does it show the same jagged edges on any display you’ve tried connecting to?

I would set all Nvidia settings to default.
Also when uninstalling make sure to restart in between and , i fpossible, perform a “clean install” of the studio drivers.

Use a free app called DDU to remove all traces of the drivers. Best done in safe mode.

1 Like

Hi @Box,

I tried that too … and also tried restarting the computer between changes … nothing has changed.

Thanks @AK_SAM !
The problem is on my desktop…my laptop is running everything fine (with the GTX 960 that i mentioned)
But I aready did all that…setting Nvidia to default, “clean install”, restart the computer, sketchup, etc…
Same results…

Processor: AMD Ryzen 9 3900XT
Graphic Card: Asus Dual NVIDIA GeForce RTX 2070 EVO V2 OC Edition, 8GB, GDDR6
Motherboard: Gigabyte Aorus B450 Aorus Elite, AMD ATX

Thanks a lot @RLGL!
Problem solved!


This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.