Add Location problem - can't purchase new hi-res image, just repeatedly asks me to import old one

Hello - I have purchased many hi-res images and imported with no problem. All of a sudden I can no longer purchase a new hi-res image. Instead, when I go to add-location, it asks if I would like to import my last purchase. No matter how many times I click “not now”, it will not let me add a new location/import anything. I’ve tried restarting, logging out/in, importing the old image multiple times into different files… would really love a solution to this bizarre problem.

Oh also - Layout crashes all the time. Very uncool.

What operating system? What graphics card? ‘2022’ does not answer either of those questions. Please correct your profile. Help us help you.

Fair enough… it appears you’ve uncovered I am not a computer guy. I have to use this program for work. Thanks for your help.

image

64-bit operating system, x64-based processor

Windows or Mac?

Unfortunately, I think you have to import your last purchase before you can buy more. Is there a reason you don’t want that last purchase?

If you don’t need it at all you should request a refund, which will clear that one, and you can buy something new.

Windows

That’s the thing, I’ve imported the purchase multiple times. That same image continuously pops up and asks to be imported no matter how many times I import it.

That’s strange. I only see the one you did on the 23rd as being outstanding, and once you have done the import it would change state in our system. It really looks like you haven’t imported it yet.

You could send a message in on this page:

https://help.sketchup.com/en/contact-support/billing-question/form

to explain what is going on. Suggest to them that if importing doesn’t clear the purchase, can they refund you. That should clear things up.

I just imported it again - no change. I’ve contacted the link you sent. Thanks for your help.

I’ve filled out all of the required fields… what information would help Mr. Dave?

Correct the operating system field. It’s not asking for the information you put in there. It’s asking for Windows or Mac and the version of the operating system.

The fact that you are using SketchUp 2022 means your operating system must be 64-bit.

I have the exact same issue. I’m stuck in a loop where it’s constantly asking me to import the same imagery I’ve already imported successfully. I cannot progress; it doesn’t matter if I open a new .skp file or even if I open the previous file that already incorporates the same imagery it’s insisting I have not downloaded. I cannot purchase any further hi-res imagery until this issue is rectified. Clearing the location or attempting to add another location does not allow me to progress. Issue only just started happening recently, haven’t had similar issues previously.

1 Like

You case is slightly strange, in that it looks like you bought tiles on March 1st, after not getting your tiles from Feb 28th. It’s that one which is blocking you from getting new ones.

What I wrote 8 days ago is your best option, but I will alert support to make sure that the general problem is being looked into.

Yes! That’s exactly what’s been happening to me

I found a work around that worked for me.

I created a new user on my account with one of my other email addresses and transferred the sketchup license to that new user. The new user does not receive the incessant prompts to download the same hi-res maps I’ve already downloaded 20 times and so I’m free to purchase Nearmaps hi-res images.

I’ve already raised a support request a few days ago but I was notified it had been forwarded to the local reseller for action. I can’t really afford the down time to wait for this to be actioned.

Update about this issue. When I was telling Support about the problem I found out that they already had a list of people who had reported it, and were in the process of getting more information, screen recordings, and even screen sharing sessions, to try to find out what people had in common.

Then, last night, I was able to get myself into that situation. I did a lot of tests and forwarded my findings to support, and to the team that looks after add location.

Many people are serious about relaxing at the weekend, so there is a good chance they won’t read my findings until Monday morning. Hopefully what I told them will give them a head start in tracking down the real issue.

I didn’t, unfortunately, find a work around that you can try. I believe the fix has to happen at our end of things. You could do what Schtaiw did, and use a different Trimble ID user to add further locations for now. I fear though that each time you do that it may only work one time, and your new profile user will get into the same state.

Thank you for the follow up, Colin. I had a screen-sharing session with one of your colleagues and he informed that there isn’t really a solution at the moment.

In regard to Layout crashing - would you be able to investigate that? I’ve included the crash report.


Thank you

I am asking a colleague about that. I notice that you didn’t update to 2022.0.1, could be worth doing that.

https://www.sketchup.com/sketchup/SketchUpPro-full-exe

Have they fixed this issue yet? I’m having an identical problem on 2021 and 2022.

Not fixed yet. For the moment we have a work around that will let you go on to do a new add location, but then that one will repeat.

If you have already contacted support they may have done what they need to do. If not, let them know your account number and the invoice number, and contact support via this form:

https://help.sketchup.com/en/contact-support/billing-question/form

You may not know those numbers off hand. Your account is 1888516 and the invoice is 18565672.

If they do what is needed today (our Thursday) you should be able to add location again on your Friday morning.