A small pencil line turns out to be too big

I draw a small line, but its degree is too large and does not fit in the 3D printer.

How big is the printer? It shows you’ve entered 106 centimeters. That’s about 41 inches long. I guess I’ve never seen a 3D printer with a bed that large. How long is the selected edge according to Entity Info?

How long do you want the edge to be?

my printer has a 20 cm table. I want to make a 10 cm box, but unfortunately it does not work, it draws too big
rererererererer
my size settings like this

Get the Rectangle tool and start to drag out a rectangle. Let go of the mouse and type 10;10 and press Enter.

Note the separator between the two dimensions as you drag out the rectangle and use the same one.

While you’re in Model Info>Units, turn off Length Snapping.

1 Like

And roll your scroll wheel to zoom in.

2 Likes

Uploading: refegehgheeyebhh.PNG…


I made a base of 10cm, but when I transfer it to the program, it turns out to be 10mm.

Adjust the export options to suit your printer.
GIF 12-03-2022 2-01-13 AM

2 Likes

I did what you said, thank you, but in order to draw something in small sizes, I need to zoom in very close. In the photo, it can draw something in small sizes without zooming in at all.

why do i need to zoom in too close i think the settings are broken it wasn’t like this in the morning

Share your.skp file so we can see exactly what you’ve got.

In SketchUp you can zoom in and out to show the model as needed. Just like moving yourself closer to or farther away from the object. That’s normal and nothing broken.

1 Like

I’m at the same distance as the photo above, but even though it’s 8 cm, mine looks like 2,000 cm from that distance. All I want is to draw little things between the red and green lines without zooming in. Can’t rotate model when I zoom in too much

For the second time, share the .skp file.

You need to zoom in on the model.

1 Like

cube.skp (332.0 KB)
What is the size of this model?

The large cube is 22 kilometers

You’ve made that huge.

And the smaller one is still huge for 3D printing.
Screenshot - 3_11_2022 , 9_44_26 AM

Are you even looking at the Measurements box in the lower right of the screen when you are drawing?

1 Like

I was looking but whatever happened it is no longer visible

What is no longer visible?

Here I’ve deleted the junk in your model. Then I drew a 10cm square and use Zoom Extents to zoom into it.
cube

When I opened your model you had the camera placed many kilometers from the model. You have to zoom in to be able to see small stuff like what you are trying to model.

1 Like

You know how to draw something 10 cm in size between two lines, but when I try to draw it, there is a very small box of 10 cm between two lines.

You’re not paying attention. You have the camera zoomed out so far that the object looks small. Zoom in with the scroll wheel or use Zoom Extents after drawing the square.

If you are usually going to be modeling smaller objects you should set up a custm template with the camera already zoomed in appropriately.

1 Like