I have to zoom in a lot to see the line i draw


#1

I usually work in meters format. So when i draw a line of like 5 m i cant even see it. I have to zoom in a lot and even cant see the line. If i draw a line in normal view the dimension it shows will be so much higher like 500000 m and likewise. How do i solve this problem and make the models with smaller dimensions without having to zoom in a lot?

Please help!!!


#2

This is usually only a problem when you start a drawing. What I do is to draw my first line, rectangle, or whatever at the size I want it. As you say, it may then be too small to see. Hit Zoom Extents and it will fill the screen. After that, you shouldn’t have a problem.


#3

Thanks mate!


#4

Perhaps you updated your Template when the camera was many kilometers above the ground plane.
That’s where the camera will be located when you start a new SketchUp file.

Try placing the camera a few meters from the Origin and then update the Template.
Before updating, you might add a Scene with the camera in that location as well.


#5

That’s a good idea to get the camera back to normal when things go wrong without needing an extension.


#6

How do i do what you said to do… i am kinda a beginner…so it would be of great help if you could help me execute your suggestion… Thanks!


#7

Here you go…

Setting Up Templates — SketchUp Help
https://help.sketchup.com/en/article/3000141

Creating Scenes — SketchUp Help
https://help.sketchup.com/en/article/3000146


#8

I’ve found whenever I have issues with zooming or clipping planes from getting too close, I set FOV to “1” in perspective mode (in the Camera file dropdown). Solves everything…of course looks like you’re drawing in Parallel Perspective mode. Not a big issue most of the time.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.