How To Work At Very Short Lengths?


#1

I’ve zoomed as much as it will let me and still my 1.25" line is a tiny thing. Too tiny to work with.

I want to draw something made of 1/8" steel. And there’s a radius where two pieces join (we’re looking end on, here) so I need to able to draw it large scale. 1/8" size showing on the screen as maybe 1/2"


#2

Can you show us something that illustrates what you are seeing? I can make a 1-1/4 in. long line fill the drawing window on my 27 in. monitor with no trouble.

Although you can draw something at that size, you might find that very tiny radii cause some issues. Better to work at a larger scale or use “The Dave Method.”


#3

Just by zooming in with the mouse wheel?

I can’t. That’s what I got/get.


#4

Hit ctrl shift+z


#5

Are you positioning your mouse cursor on your small line when you zoom with the scroll wheel?


#6

Yes, I am. I get some zooming and then it stops at that point.

I wrote. Confidently. Then I went back to SU and reproduced the problem.

And found that if I keep the cursor right on the line I get mucho zooming.

It was my fault all along. So careless. Going so fast. Not checking. Not trying.

Sorry. Very embarrassing. :frowning:


#7

What did you get using the keyboard shortcut provided by Box?


#8

I was going to suggest that, but couldn’t run SketchUp 8 to confirm my suspicion. I think it was fixed at some point, I can now zoom even if I’m not pointing at any geometry, but it wasn’t always like that.


#9

I didn’t see it so didn’t do it. Tried it just now and it doesn’t seem to do anything.

I think perhaps this is a possible excuse for me. I was able to zoom without pointing at anything and expected it always to happen…

and now it doesn’t…


#10

What about Camera>Zoom Extents?


#11

I sometimes create a temporary rectangle just to give a target to zoom to if I’m working with just lines and no faces. This isn’t SketchUp’s strong point though and I’d usually draw the lines in another program then import them.


#12

that was interesting. it suddenly zoomed everything up so’s that default person thing was bigger than the screen.

That left my little marks smaller than I had them. But further zooming was possible without being on a drawing line so I zoomed further. But it came to stop before they were big enough - my lines.

I then found I could make them bigger, zoom further, by having the cursor on the line.


#13

That’s interesting to me.

I am intending simply to draw a 2D outline of the end of a steel picket to precise measurements. Including precise angles and a precise radius.

Then I’ll extrude it to make a component. Job done.

Are you suggesting that I’d be better off drawing this elsewhere and then importing it?

If so what prog do you suggest for the drawing?


#14

It depends on what you’re drawing. Your 2D outline should work fine in SketchUp. You could start with a rectangle and draw your lines for the profile on that.

If you want to draw lots of intersecting lines it can get irritating when SketchUp keeps wanting to form faces every time lines intersect. I use ViaCAD for that, which has much better 2D draughting tools, but you won’t be able to import other CAD files with SketchUp Free. If you wanted to, even that sort of job could be done in SketchUp maybe with the help of the Selection Toys extension to select all the unwanted faces and delete them.


#15

I frequently draw very small stuff in SketchUp and I don’t have any problems doing so. I generally draw a rectangle or whatever I’m starting with at the exact dimensions and then use Zoom Extents to zoom in on it. I have never found any need to use a different program for creating models of small objects.

Example: All of this was drawin in SketchUp.


#16

If you don’t want to see faces, could you draw in Wire frame view?


#17

Okay thanks for all that.
Looks like I don’t need to go outside SU for my simple tasks.

There’s no problem with faces. I don’t mind them.

We got here concentrating on single lines only because it was my first attempt at starting off a drawing with precision, as I’ve been advised is the best way to go if you want a precision finish.

I drew the first line and failed to be able to get it big enough to work with.

And came here and asked for help immediately.

So I guess it just looked like I was onto a wire frame kind of thing. But I’m not.

:slight_smile:


#18

In Windows settings go to display>scale and layout. This should be set no higher than 150%. Preferred setting should be 100%


#19

I had a look around in my Windows settings and got lost - it seemed to segue over into something put there by the video driver people or even the (acer) display people.

So doesn’t matter right now anyhow. I’ve made great progress thanks to all this help and I’ve now got a precise star picket (except I haven’t done the radius yet ) nearly a foot long.

And that’s where I’d like another hint. It is 11 7/8" long and I think I might have it 12" long.

How do I get it to extrude that extra 1/8" ?


#20

If you know that it is exactly 11 7/8” then you could push-pull it out and type 1/8” or probably just 1/8 if your unit is set to inches (I don’t use inches).

It would be much better to redo the extrusion and type 12” so then you’d know it was that exact size. Don’t guess sizes with the mouse, always type them or snap to existing points or inferences to get an accurate model.