Exact measurements to 5/8 inch

I’m using Sketchup Version 23.1.341 on MAC 13.6.1
Working a very small model roughly 4" square, I can NOT draw a line 1 5/8 “. When I get close it goes to 1 7/8”. tried drawing a line that length, measuring that length, using the box in the lower right, it goes from 1 1/2 to 1 7/8
buddy hindge.skp (1.9 MB)

ok looking at your file, you have the length snapping off, good, you have a 1/16" precision display.

I assume from your description you’re trying to do it free hand ? just with the mouse ?

have you tried typing the value directly ?
start your line, give it a direction, and type 1 5/8 then press enter.

There are free courses on the sketchup website, they’re very useful and made by sketchup team members, they’ll help you to get better at modeling in a few time.

Yes I did try typing directly. Didn’t work.

There’s no reason it shouldn’t have worked if you did it correctly. What exactly were your steps?

line

1 Like

hmm.
if it had been freehanded, it could have been a case of “you need to zoom a bit”

but here…
Hm. From time to time I see people who type then click (instead of pressing enter). that results in minor mouse movement and therefore, imprecision.

beyond that, I’m not aware of any similar bug (recently)

If for some reason axes inferencing is off, (see Alt = Toggle Linear Inferences (All On). etc. in the status bar in the image below) you can draw almost on axis, but not quite. (as I did here: typing 3000 mm)
This can cause an edge being the length you type but then it might not took that way when adding the dimension. See Red dimension versus green dimension.

p.s. in the image I had inferencing toggled On again to show how the topmost new edge follows tha red axis again.

[

Download full resolution images

Available until Dec 3, 2023

](iCloud)
Click to Download

IMG_2349.mov
188.7 MB

Skip-Macdonald  new sig.png

I always use inferencing.

ouuuh a movie ! :slight_smile: nice :slight_smile:

I see the problem. you’re forgetting the space between feet (foot?) and inches.

1 5/8" means 1’ 5/8"
you’re writing 15/8 in the video, meaning 15/8".
15/8 is 8/8 + 7/8
therefore it’s 1 7/8"

Try adding the space or adding the ’ after the 1. it should work.

Actually not 1’ 5/8". That would be the same as 12 5/8 in. It would be one and 5/8 inches written as 1 5/8". :wink:

If you want precise dimensions you need to be entering the values and you need to enter them correctly. If you want 1-5/8" add the space as @ateliernab shows or just type 1.625 instead.

oh yeah, imperial is so confusing.
off course 1 5/8 is 1" + 5/8"
I knew it. I swear :sweat_smile:

1 Like

And the Liberians, Myanmarians and Usonians claim they love it.

2 Likes

I thought that is what I typed

I will try that. Thanks.

that worked!
Thanks. I’ve been using SU for years professionally, but until now, never had to get down to that small increments.

right. thanks.

that worked. Not used to using anything smaller than 6 inches.
thanks!

1 Like