Question about Dimension inputting

advice

#1

I’m using Sketchup Version 17 and have just noticed that a model I am building has incorrect dimensions from what I’ve input. After some troubleshooting it seems that when trying to create a line that is 7’-8" long, Sketchup is taking the -8" portion of that dimension and subtracting it from the 7’ resulting in a 6’-4" long line. Is there anyway to turn this subtracting off. I’ve since realized I need to type 7’8" for the length on line that I want but that’s an odd work around.


#2

7’8" will work. Don’t us the minus symbol


#3

With drafting in AutoCAD it’s a habit to write out the full 7’-8", is this an option in Sketchup?


#4

by using the format you are using you are asking the program to do the math of drawing a line 7’ minus 8"
I know of no settings to change that.


#5

Ok thanks, just seems odd that a program would be written to calculate a properly formatted dimension instead of input the exact length.


#6

You can also just input 7’8
or… 92
but most importantly the input has to be something Sketchup recognizes rather than something autocad prefers


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.