Dimension style (Layout vs Sketchup)

Fractional dimensions in Sketchup do not have a dash between the inches and fraction. They do in Layout. I can’t find any way to change either so they match across the two. Any help appreciated.

Thanks

There isn’t any way to add hyphens to dimensions in SketchUp short of editing them and typing the hyphen manually.

Keep in mind that you’ll need to replace the dimension if the length changes.

Why not just do all of your dimensions in LO? It’ll be much easier to get them all to match and they’ll look better in the final product. They’ll also update automatically if you need to update the model

Thanks for the reply. My plan was to do everything in LO but I’ll be doing quite a bit of dimensions in perspective views and LO doesn’t handle those as well as SU. Unless I am missing something.

You can see the difference between the two in the image below.

That doesn’t look like a perspective view. It looks like an ISO view with the camera set to Parallel Projection.

The bottom one here is added in LayOut. Hold Command as you are dragging out the dimension.

Sweet. Thanks! That worked, but it’s option not command. At least on my computer.

Sorry. Usually if it’s Alt on the PC, it’s Command on the Mac. Not this time, I guess.