Dimensions: Display Inches Only (No Feet) WITH Fractional Accuracy (1/2", 1/4", etc...)

I have seen some posts telling people they can set their decimal accuracy to 0" in order to display dimensions in inches only - without feet - but this is not enough.

I need the ability to make my dimensions display inches and fractions (no feet) without having to type it in by hand (keeping the dimension dynamic).
For example - I want to show (24 1/2") instead of (24.5") or (2’ 1/2").

Please add this feature, SketchUp!
Thank you :slight_smile:

That feature has existed for years so your feature request is granted. Go to Window>Model Info>Units and select Fractional.
Screenshot - 5_11_2020 , 9_11_58 AM

1 Like

Also please realize that the units are set initially by the template you choose. If you choose one that has Architectural as its settings, every new model you make will start with Architectural and you will have to repeat the action @DaveR showed . Either pick a different template or edit one yourself and make that your default.

Thank you so much!

Follow up to this - is there a way to display a β€œ-” between the full number and fraction? Aside from having to type them in individually?
So, instead of β€œ1 1/2” it will show as "1-1/2"
It starts to look confusing without a dash and I don’t want anyone to read it incorrectly.

Thanks!

No hyphens for dimensions in SketchUp but you can choose to show hyphens in dimensions created in LayOut.

You have better control over the appearance of dimensions in LayOut, too.

1 Like

Thanks, I will keep this in mind for the future!

1 Like