Inputting Dimensions frustration. Help!

Very new and just trying to learn the software. Using the online version. I select “rectangle”. Then I try to input dimensions.

First of all the only way yo create " is to do shift + ". however shift immediately messes things up so I have tried using ‘+’ as in ‘’ for inches. I don’t know if thats right but it’s the only way to do it.

Ok so I need to create something that is 15 1/4 inches by 16 inches. I have tried typing (using the above technique for ‘+’ to make ‘’):

15’‘,15’’
The actual output of this ends up being 15’,15’. I don’t want feet. I want inches. So I try:

1’ 3’‘,1’ 3’’
For this one pressing enter does nothing so I must be doing something wrong. It wont even allow it.

I also tried 3/4’‘,3/4’’ and the output ended up being 3’,3’.

I just dont understand how all my dimensions are not working. I have scoured the net for how to input dimensions and am at a total loss. Please steer this newbie in the right direction before I throw my computer at the wall.

What browser are you using?

What units have you selected in Model Info?

If you are working with Fractional, or Decimal units you don’t need to type the double quote mark. If you want 15 1/4 inches by 16 inches. Click and release to set the first corner of the rectangle. Move the cursor in the general direction of the rectangle and let go of it. Typie 15 1/4,16 (exactly as I typed it) and press Enter. You could also type 15.25,16 and press Enter to get the same result. You do not need to type the double quote.

What gave you the idea of typing + instead of the " for inches?

Hey thanks for the response. I am in fractional and using Safari. I just tried what you said and that worked. THANK YOU SO MUCH. I knew it was going to be something basic but couldn’t figure it out. It was the “move in the general direction” that I needed to do. I was clicking and releasing then writing and that was not working. so click, release THEN MOVE was the key.

Yes. You needed to tell SketchUp generally where the rectangle needs to be. The same will apply to other things like drawing edges, using the Move tool, and so on.

And remember there is never any reason to click in the Measurements window.

got it. Thank you!

1 Like

This could also partially be a “smartquote” problem, where Sketchup doesn’t “see” the quotes because smartquotes is enabled in Mac OS…

2 Likes

You can correct this in Settings/Keyboard. Uncheck “Use Smart Quotes”

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.