Writing in dimensions does not work?


#1

When I draw a reactangle and write in my exact dimensions say 10’,20’ and then measure them with tape they never came out correct always of a few inches off …I’ve tried a lot here as I’m new but cant make it work correctly!

Rgds RACF


#2

Try this to make sure you are doing it the right way.
Select the rectangle tool, Click and release to start drawing, move the mouse in roughly the direction you want to go, then let go of the mouse and type in mid air (without trying to click in the box) 10’,20’ and hit enter.


#3

Or try 10’**;**20’ and [Enter] instead of using the comma is field separator between X an Y values.


#4

Thanks for quick response.
I’ve tried exactly that and still the dimensions does not come out right…?

I’ve tried feet/inches as well as Meters but still what I type in does not end up in the drawing??

I’m on Windows 10 and SketchUp Make 2015…anything I need to set up in my system prior to start draing.

All the best


#5

Hi you’re absolutely right,
I tried the ; instead of , and voila it works just fine :wink:

Thank’s a lot now I can start enjoying!


#6

If what Box suggested didn’t work for you, the conclusion has to be that you didn’t fully understand and follow his instructions since they are correct. This is one of those frustrating cases where something very minor is no doubt tripping you, but because we have to type words instead of peering over your shoulder, we may have a hard time finding it; we can only guess. So, some more guesses

Are you clicking again after you enter the dimensions but before hitting enter? That can cause SketchUp to use the click point instead of the values you typed. Enter completes the value input.

Try this: after the initial click, move the mouse some distance noticeably different from the target size. Then type the desired size and hit enter. You should see the rectangle’s size jump to what you typed.

Another variation is to click, move, click again (which will draw a rectangle) and then immediately type the values and enter. The new rectangle should jump to the size you typed.