How to increase the size?

This is likely a very basis question, though I cannot seem to find the answer. I just downloaded SketchUp Make 2017 and have tried to begin creating a plan, but the scale is VERY small (my 12" line is about 1/2" long on the screen. How to I make everything bigger? I found the answer on a different version, but not my version. Please help. Thank you!

Use the scroll wheel in your mouse to zoom in and out.

What exact version are you referring to ?
SketchUp draws at ‘full size’.
Depending on the Units your model has set [’/", m. mm etc]
when you make a line 12 long it will be either 12", 12m or 12mm etc.
You can zoom the view in an out, so don’t confuse what you see with what you’ve drawn,
But if Entity Info doesn’t report a selected line’s length at what you expect then check the Model’s Units…

Thank you! I was looking all over for a setting. MUCH appreciated!

I understand the scrolling, but why are my dialog boxes miniscule on the screen?

Are you using a very high resolution screen?

try placing your curser over any sketchup tab and hold the control key down and scroll with your mouse wheel.

Thanks Bro. That worked.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.