SketchUp 2017 Measurement Box


#1

Can anyone tell me how (or even if) I can make the Measurement box in the lower right corner LARGER?
I’ve got a pair of 24in monitors and it’s just small! It seems to be part of the lower status bar.
Thanks in advance.


#2

Probably not possible.
There is a toolbar ‘Measurements’ which you can activate [and unlock and relocate etc] which opens instead of the box in the bottom status-bar, but the max length of its text box is actually smaller than the status-bar box - so not very much use…
:thinking:


#3

I don’t use Windows much now, but I wonder whether you have tried changin the DPI scaling in Display properties to force text and the GUI bigger?

IIRC SU can work with scaling up to 150% - it’s getting better at scaling the interface to the screen resolution and size, but with limitations still.


#4

If SketchUp (or any other program) doesn’t have a setting to make text larger, you could use the operating system’s accessibility features to zoom in. This isn’t as good as the program having a setting, but it might be a good enough workaround.

On Windows, turn it on here:
Start Menu -> PC Settings -> Ease of Access -> Magnifier
OR
Control Panel -> Ease of Access Centre
Once on, use the windows key with ‘+’ or ‘-’ keys to zoom in or out. Windows + ESC to turn it off. ctrl + alt + scroll wheel

On my Mac, I have ⌘ + scroll wheel available to zoom in at any time in any program. Set it up in:
System Preferences / Accessibility / Zoom.


#5

Thanks, I finally figured this out. And undocking the measurement box from the lower status bar is more in line with what I wanted anyway. I actually put it up in an upper corner which makes things easier for me.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.