Dimension box not working in 2023

In 2023 SU when I open view then toolbars and click on measurements I get a tiny box which if you click right you can toggle the toolbar components on or off. Left gives you nothing. How do I fix this bug. Not a problem for me in 2021 or 2022
Any thoughts
thanks in advance

Show us what you are seeing with a screenshot.

The Measurements window works as usual for me in SU2023.

Please complete your forum profile.

Its just to the right of the warehouse with 3 tiny dots

How about if you share a screen shot of the relevant part of the SketchUp window instead of all three displays?

This is what I see.

Let me see if I can do that
I don’t see where to update my profile as suggested

thanks for your help

Click on the green circle with the T in the uppoer right corner of the forum window. Click on the person icon and then the gear icon. Add your SketchUp license and version and update the computer info if that has changed.

To what do you have display scaling set?

If that is units in model info, it is on fractional with 0" under display precision

correct . Are looking for a different setting?

No. Nothing to do with Units or Display precision in SketchUp. The display scaling is a graphics thing. (0" for display precision seems rather coarse.)

What does the Measurements window look like when you have it in the default location in the lower right corner of the SketchUp screen?

I do landscape/pools so I typically don’t need fractions
The box when it is down below is almost hidden. I tried clicking on it in the default location with no effect I moved it up to see if that was the problem

Maybe you need to maximize the window? Is the Measurements window dropping behind the taskbar?

I tried maximizing and minimizing the window a few times in the default location with no effect. I brought it up to be able to see it clearly

Well, again, to what do you have display scaling set? What you are seeing is not normal in SketchUp 2023.

Here is a fill screen image of SU2023 on my screen. The Measurements window shows just fine in the lower right corner.

Display settings
Scale 150% recommended
3840X2160 (recommended)with landscape orientation

SU 2021 and 2022 I see it it fine

Try repairing the installation of SU2023. Close SketchUp, find the downloaded installer and right click on it. Choose Run as administrator and then Repair. After that update the graphics rivers directly from Nvidia and do a cold reboot. Might help, might not. Definitely won’t hurt anything.

will do

thanks for your time on a Saturday!!

1 Like

The “dots” represent the grab handle for dragging the toolbar around. There is actually about 5 of them at the Measurements toolbar’s current height.

Because SU2023 migrated to using the cross-platform Qt framework for the GUI.
There is still work to do to bring the new GUI into parity with the old versions that used the very old MFC libraries.

FYI, I myself opened bug issues for both the Measurements (VCB) and Tags toolbars.
Their design was not completed for the SU2023.0 releases. They are not the same height as other toolbars, their edit boxes are not vertically centered and too small, and the text font is also smaller than desired.

I also run with the Measurements toolbar docked at the top left.

Notice how it is shorter than the other toolbars ?

The Tags toolbar (just to the right of the Measurements toolbar) was also the same height until I dragged a copy of the Tag tool button into it. This caused it to expand vertically and fit better, but the tag select picklist control is still too small vertically.

Weirdly, dragging a button (like the Tape Measure tool) into the Measurements toolbar does not correct the height like it does for the Tags toolbar. (The button shrinks to tiny proportions.)