Dimensions box

My dimensions box is too far over and i can’t see the part of my last measurement.

Show a screenshot of what you are seeing. Are you still using SketchUP 2021 as indicated in your profile?

Again, are you still using SketchUp 2021?

To what do you have display scaling set? What happens if you maximize the application window?

You can always move the Measurements window elsewhere if you want. View>Toolbars>Measurements.

No it’s pro 2023

Please update your forum profile.


I moved the dimensions box but it’s still seems like the dimensions are too big for the box.

This is what normally causes the problem, if your display scaling is over 150% (i think) it won’t fit in the box.

I tried downsizing the scale of my screen to 150 and it’s still doesn’t show the last number in my dimensions. I think it has something to do with the software. The 8 in 5-7/8 is only number can’t see. I think it has to do with the dimensions of the numbers within that box.

Did you restart sketchup after changing display scaling?

Even when it works correctly, this window is not wide enough for some situations like using it with the Scale tool to enter real dimensions in X, Y and Z.

Try entering 72’ 8 3/4";49’ 5 7/16";88’ 6 5/32" in the Dimension Window (VCB). It wont fit.

It works but you cannot see all of it.

I already signalled this glitch since version 4 probably.

When signalling it, I added that with todays large monitors it should not be that difficult to widen this window to allow for a few more characters.

3 Likes