Zooming difficulties w/ Pro 8.0


#1

I just downloaded the latest version of Pro for Windows 7 and am having diffculties with the Zoom function. 2 issues: First, when you zoom into an object (I work on buildings), as you get close (maybe 6 feet), the screen does a cut-away, similar to a section plane and the closest lines disappear. This makes it impossible to get close enough to do do detail work, identify individual lines or points, etc.

Secondly, when using the mouse wheel, it has become very sensitive. If the cursor isn’t located on an object, but rather located outside/beyond the object, one click of the mouse wheel sends the screen view out to Zoom Extends. Then I have to try to zoom in again.

Both behaviors are markedly different than what I’m used to. Is this a setting issue, or a gliche?

thanks.


#2

I assume your topic title is a mistake? The latest version is SketchUp Pro 2015 not 8.0

Neither of the behaviors you describe seems like a new issue, which leads me to wonder what are you used to? An earlier version of SketchUp, or some other products? If the latter, you just need to adjust your expectations to match how SketchUp works.

The first is most likely clipping by the near plane of the OpenGL library. Here is a knowledge base topic about how to deal with it. The most common cause is a model that spans a very large area, though there are also some acknowledged glitches that can affect SketchUp’s handling.

Unless I misunderstand, the second has always happened also: SketchUp decides how fast to zoom based on what is under the cursor. If you zoom while the cursor is over empty space, it may do a much more extreme zoom than you wanted.


#3

Sketchup Pro 2015,* Version 8.0* is what I meant.

Your suggestion was right on the money. I had an AutoCAD underlay in the
model with some outlier lines. When I deleted it, the problem went away.

thanks much Jim