Scroll wheel Zoom issues

2 Issues maybe they are related.
I am using Sketchup Shop. Lately zooming with the scroll wheel is almost impossible. It zooms erratically in or out also moves the field of view sideways. I am continually using zoom extents to find myself again. Also there seems to be an issue at the top of my screen. There is a strip where there seems to be something behind the window but it is not clickable.
Mouse works find in other programs and issue is not resolved by starting a new model.

When you use the scroll wheel to zoom, make sure you cursor is hovering over a part of your model and not a point far in the distance. This may fix your issue with that. What mouse are you using?

Thanks but no that’s not it. I have been using SketchUp for years and am familiar with that practice. I’ve seen the same issue in some other posts but they were using SketchUp Pro. The fix was something to do with scroll smoothing. I don’t have that setting option in SketchUp Shop.

Steve
Creative Wood Works
905 922-1376

Smooth scrolling is a setting for Logitech mice, not in SketchUp Pro. What mouse are you using? Have you adjusted the scroll settings for it?

Thanks Ben. I am using a Microsoft mouse. I have not changed recently. It was working fine for a long time. I have not changed any settings for it either. In fact I can’t find my mouse in my Mac settings at all. It is wireless I just plugged in the dongle and it works. I tried another mouse as well with the same issues.

Steve
Creative Wood Works
905 922-1376