All of a sudden I can only zoom out,not in

Out of the blue I can no longer zoom into my drawing. using the mouse wheel I can zoom out but not in.

note: I can still zoom in using other programs.


so it’s maybe not an hardware issue then (I’ve killed more mouse scrolls than I care to admit)

  • if you use the zoom tool, does is work or not ?
  • does is work on absolutely every file ? (at least a few)
  • if so, do you have a file you can share where it doesn’t work ? (so we can rule out the file)
  • do you use a mouse, or a trackpad ? and have you checked with another mouse ? (still trying to rule hardware out)

Have you closed and reopened SketchUp?

Have you unplugged/restarted your mouse?

Have you tried restarting your computer?

When i experience issues like this, it usually turns out to be something weird between the computer and the mouse and forcing a new connection or reset seems to fix the issue.

The Zoom tool does work.
Seems to be similar on all files
Not easy to share now
I’ve tried two different mice. the zoom wheel will only zoom out on both, not in. I’m going to copy this file to try from home on yet a third mouse.

Yes I tried unplugging, restarting, rebooting, etc. Pretty much my go to when things get wonky.

None of those helped.

I think it is something with the mouse but have to get a different mouse to trouble shoot.

I’ll let yall know what works tomorrow.


If you have a mouse that allows you to assign different actions per software to the mouse buttons, like logitech’s, then you could check it’s settings.