Zoom sensitivity


#1

My zoom is way too sensitive. I used to be able to zoom in close, now it blows right by or zooms way out. I know I have to have the cursor not in space. Help


#2

Are you using a laptop trackpad?


#3

I think SketchUp Free just has a faster zoom than SketchUp Make, but the zoom window tool can help you zoom accurately. Also, the zoom tool (shortcut “Z”) zooms much slower than scrolling.


#4

don’t know what that is


#5

Are you using a laptop mousepad or an actual mouse you grab with your hand. If you are using a laptop mousepad they can be very jumpy and it’s better to have a physical mouse.


#6

SketchUp Free and SketchUp Make should be zooming at the same rate.

Check your system-wide mouse sensitivity settings. Some mouse drivers do allow you to customize sensitivity on a per-application basis. You might want to make sure you haven’t got different settings for your browser that might be overriding SketchUp’s defaults.


#7

I already checked my mouse sensitivity & didn’t have much of an effect. Also, when my trackpad is on the slowest setting, it’s impractical. SketchUp Make and SketchUp Free zoom at different rates on my computer. If they’re zooming at the same rate on your computer, then it must be something system-specific…

From my point of view, here’s the zoom speed difference when zooming with 2 fingers on a trackpad at similar speeds.

SketchUp Make:
2018-03-13%2011_10_51

SketchUp Free:
2018-03-13%2011_11_02

I’ve tried zooming in on cubes (geometry that isn’t 2D Face-Me), but it still zooms faster in SketchUp Free to me.


#8

The web browser could affect scrolling. I haven’t looked into Javascript and mouse scroll in half a decade but I remember it worked different in different browsers back in the days. Some browser registered a triple value from another for the same physical mouse wheel movement. I think it stems from one step at the mouse wheel originally equaling 3 lines of text but could be wrong on that one.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.