Your model is 114MB and exceeds the file size limit of 100MB. Please reduce your file size and try again

sketchup
#22

Well, maybe you have imported one or more models into the scene that have many polygons and/or many high resolution textures that are making the file 114 MB, some unnecessary models or textures might be removed temporarily so you can at least open and check the model yourselves to see how to optimize the size further, so you can continue using it within the free version of Sketchup.

0 Likes

#23

It must be saved to Trimble Connect, right? You can look at previous versions (while we figure out how it got so big): see Retrieve my file for instructions.

0 Likes

#24

Hello Barry:

We uploaded the file that was blocked, we purged the layers section from the file, put it doesn’t let me save the file as a new version. Trying to follow the instructions from
link: Retrieve my file

section:

Why?

0 Likes

#25

UI might be updated a bit, but I did it on a simple file and it worked for me. When you removed the layers in SketchUp, how much smaller did it make it?

0 Likes

#26

Hello Barry

The sketchup from Web doesn’t permit to:

  1. save the file(.skp) under a new name.
  2. save the deleted layers.
  3. Extract the file with other extension (Locked).

What other option do we have?

0 Likes

#27

Did you download the skp to do that? This would be my choices:

  1. Try older versions until you find one that WILL open in free (web)
  2. Download SketchUp 2017 free and download the file, resize the file making it smaller, then re-upload as a new file.

There is a 10GB free limit on Connect as well. If you’re over that, either sign up for more space, or clear out files.

0 Likes

#28

Hello Barry:

Had to buy a non for profit organization license, not what we expected:
https://www.sketchup.com/company/programs/non-profits

It open and moves smoothly.

Thank everyone for trying to help.

0 Likes

#29

Barry suggested you use the Free 2017 Make version, no need to buy anything at this point.

0 Likes