You are using a browser that is not supported by the Google Maps JavaScript API. Consider changing your browser


#1

Can anyone tell me how to fix this? I use google chrome as default but have internet explorer 11 on my machine too.


#2

Is this error occurring within SketchUp ?
It always uses IE, irrespective of what you prefer day-to-day…
You need the latest IE version - v11.

Check your Control Panel > Internet Options
This should be set to a not overly strict security setting [moderate?] and also have the use of [java]scripts etc enabled [ticked].
Try resetting to its defaults, especially if you have changed things recently…


#3

Mine is doing the same thing.


#4

The default OS browser supply programs with more things than access to the internet - like javascript. Check that the browser is updated to the latest and greatest. In IE tools, the security is set to medium. and cookies and cache is deleted.

If one uses a maintenance app like CCleaner, that app can clear all installed browser’s cache in one swoop. It even has an option for you to save select, precious cookies from deletion.


#5

See Geolocation blurry + 3D Warehouse stops working


#6

Hi All,

I have this problem when adding location in Sketchup Make. Tried to make IE to default browser with all the settings I could find but Microsoft Edge is conveniently taking the place of IE in default Apps section.
Anyone has experienced this with Windows 10?
Cheers


#7

I have now uninstalled all other browsers but the IE and removed file association from Microsoft Edge. My browser is set for IE but no change. This “Google Maps JavaScript API” should be the corporate?! my Java install is 32 Bit on 64 bit windows and all updates are current.

P.S. If the Browser is wrong, Could it be better if the error mentioned which Browser is accepted by that? Goggle please.


#8

You can just click “Dismiss” and use it, right?


#9

Thank you Barry I have started to do it by now. It works -sort of?!

Cheers


#10

can you remove your email signature… btw, disclaimers in email signatures do not have any legal binding anyhow.


#11

What does sort of mean?


#12

Thank You for reminding me sketch3d_de.

I should have realized the signature comes with my reply in the forum:-)

Cheers
Ozista


#13

Barry I mean by “sort of” that if no better solution or explanation in the error message, your suggestion is working too but for a perfectionist ( I am not one of them:)) would still be worrying.


#14

That’s Google A.K.A Alphabet’s message… I’d suggest emailing them.


#15

Thanks, if they’r interested they may pick it up from this forum. Alphabet hey, new company/subsidy!!


#16

Hey, their mission is to organize the world’s information and make it universally accessible. There’s nothing in that statement that says they will be interested in acting on that information. :slight_smile:


#17

[cynic]No, they sell it to others to take action[\cynic]


#18

I’m having the same issue. Gone through all the suggestions here, but can’t grab terrain from Google Earth. If I click on dismiss to get rid of the message, I don’t have the selection tool to select the terrain. I use this often and can’t think of any changes to my PC which would make this happen. Any help appreciated.


#19

Open registry:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION
sketchup.exe
set to: 2AF8

you can donate me some money to paypal mihha@mega-net.hr :wink:


#20

https://msdn.microsoft.com/en-us/library/ee330730(v=vs.85).aspx#browser_emulation

default: 270F (hex) / 9999 (dec)