Work space situation

Hi All;

Please help. Any of you Guys experienced this type of work-space situation? Any suggestion will do, need to fix this asap. Thanks in advance.

that could be a graphic card related problem.

Make sure SketchUp is using the ‘dedicated graphic card’ if you have one (Profile does’t say)

Otherwise uncheck ‘Use fast Feedback’ in the Open GL settings, [menu]Window->Preferences->OpenGL

1 Like

Thanks Mike. A commulative update was the cause.

1 Like

Good day Mike;

Greetings! After 3 days, my sketchup 2017 is back to it’s problem. already tried your suggestions but, it did not work. Please check attached files showing toolbar display for you reference. Thank you.

By the way my graphics card is
AMD Ryzen 5 2500U with Radeon Vega Mobile Gfx, 4.0 GB RAM, AMD Radeon Vega 8 Graphics

Typically integrated graphics aren’t the best for working with SketchUp. Have you checked with AMD that your display driver is up to date?

Hi An. Yes, it was updated 3 days ago. In the span of 8 months until today it worked perfectly fine. But just last week after updating the latest windows 10 it my laptop feel slower than before.

Can you remove the update? Just to see what happens.

uninstall all extensions >> try to fix graphics issue >> reinstall extensions one at a time and check SU still works…

john

Since it did work fine before and SketchUp 2017 hasn’t changed since, well, 2017, you need to concentrate on what has changed on your computer recently. As was suggested, removing recent updates might help. Rolling back graphics drivers might also help.

Hi R. It worked. Thanks! For now its under observation.

Hello Dave. Im back with the old settings by uninstalling the latest updates that i believed caused this mess. It Works fine and faster for now.

Good enough. Since Microsoft likes to push automatic updates, make sure you keep any eye on it. They might do it to you again. At least next time you’ll know what to do.

1 Like

Yes Dave. Will do thanks