[Graphics] AMD/ATI Radeon - Dotted grid on startup


#1

Hi there,

I’m a beginner and have just installed SketchUp Make. I have a query which I think may be very basic however I can’t seem to figure it out at this point; is there a function that removes the dotted grid in the workspace area? I’ve had a look through the toolbars but I guess I’m missing something.

Any help or advice would be greatly appreciated.

Thanks,

Steve


#2

Looks like a Graphics Card issue.
What is your Card ?
Does it have the latest drivers installed ?
If it has a Control-Panel is that set to “let the 3d-application decide” ?
If you use SketchUp’s Preferences > OpenGL setting and try various combinations of the options… do any of those help with the display issue ?


#3

See these topics:

Also:


#4

Hey guys - thanks so much for chipping in with thoughts. Having had a look at the related topics I found that the issue for me was caused by the ‘Use Hardware Acceleration’ box being ticked in the OpenGL preferences.

At this point I’m just looking to learn so I appreciate I’ll probably need to looking into a graphics card update at some point. For now, my eyes are saved!

Thanks guys,

Steve


#5

It should be, whenever possible. Zooming and orbiting are slow without it.
Have you tried updating your graphics card driver?
If your computer is a laptop, have you checked in the graphics card control panel 3D settings that SketchUp is set to use the card, instead of the CPU-integrated Intel graphics chip?

Anssi