What is this graphical issue?


#1

Hello! First of all, thank you for having this forum available.
I have used SketchUp for sometime now, but newest version SketchUp 2014 that I installed is giving me this graphical issue with a lot dots spread through the screen like this: https://dl.dropboxusercontent.com/u/62061537/sketchup%20bug.PNG

I have no idea what it is and seems like I am the only one with it. I’m working with 3D CAD programs and don’t have issues with graphics.

8GB RAM
Win 7

I wonder if I can install previous version of SketchUp if this might help.
Thank you!


#2

What is your hardware (graphics card), for others to compare with?

You may need to update your graphics card driver to comply with Open GL the way the newest SketchUp version requires. Other 3D programs may work just fine but that doesn’t mean SketchUp should do likewise. Find a better (newer?) driver.

p.s. for troubleshoothing temporarily turn off ‘Use hardware acceleration’ and restart SketchUp.
(menu Window > Preferences > OpenGL > disable ‘Use hardware acceleration’)


#3

Thanks for reply.
I am using AMD graphical drivers, just recently re-installed them. But my display driver does not allow to disable ‘Use hardware acceleration’.

I might try then to search for support from AMD, it’s not the first time I have problems with them :frowning:


#4

Wait, are we talking about the options within SketchUp’s Preferences - or are you referring to some driver setting?


#5

Oh right, sorry my bad. I for some reason went for driver settings. This solves the problem for now.

Thank you!