Weird display while I'm working - SOLVED

bug

#1

Hi yall, so I’m using the sketch up make version 15.3.331 and I have the following problem:

my working space is full of these small black dots I can’t get rid off. I’ve looked thru all options but can’t get rid of them.
Do you have any idea how to fix it? It is always there hovering above everything else like a layer.

I hope yall can help me with it!
Cheers


#2

We’ve seen this before. It has to do with the graphics card and it’s drivers. To start, turn off Hardware Acceleration in Window>Preferences>OpenGL. Does that make any difference?

Then check to see if there are any driver updates for your GPU and install them. After installing the driver software completely, turn on Hardware Acceleration and see if it has made any difference.

Do a search here for Radeon. I expect you’ll find other reports of issues due to less than adequate OpenGL support.


#3

Dude, turning off hardware accelaration worked! Thanks!


#4

So that implies that the drivers for the GPU aren’t up to the task. It may or may not help but it’s worth checking to see if there’s an update for the drivers and install them. Then try turning on Hardware Acceleration and see if it works.


#5

Hi, i have the same problem, but i doesn’t have the option Hardware Acceleration in Window>Preferences>OpenGL…
what can I do? Help me please. Sorry for my english


#6

Are you using SU2017? If so, you won’t have the option to turn off Hardware Acceleration. You can try updating the drivers for your graphics card.