Black dots in Sketchup 2017


#1

Please help! Just downloaded Sketchup 2017 but have black dots all over the image. We had the same problem with the 2016 version but manage to uncheck hardware acceleration but there is no option to turn off in 2017.

Used the diagnostic to check we have minimum requirements and all has come back good.

Any ideas!? Feeling hopeless…tia…


#2

Try updating the graphics driver.


#3

Hey Dave. I tried but it says it’s up to date.


#4

Maybe you could show some example screenshots?

When you installed SketchUp, did you do it correctly by using Run as administrator after you right clicked on the installer?

Under Window>Preferences>OpenGL, is the AMD graphics card indicated?


#5

Another possibility, which is ‘on’ by default in several supplied templates, is that your style has ‘show endpoints’ checked. Could that be it? Guessing, without a screenshot though.

In the Styles window, select the Edit tab and the Edges icon, and see if Endpoints is checked. If so, uncheck it and see if that makes any difference.
image


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.