Disable background dots


#1

How do i disable these annoying dots http://i.imgur.com/3KqiHZG.jpg


#2

Have you tried to change the OpenGL settings in the preferences? Are your graphics card driver up to date?


#3

If you guys still have a Sketchup with dots background when you open the software and you don’t like it.
then
Go to Windows…Preferences…OpenGL…Untick Use hardware accelaration… tick Use maximum texture size… click OK.

This should work. If not then check your system type whether if its 32-bit or 64-bit for windows and download the right one. if this still doesnt work, then it must be your graphic card driver.