Puntini neri sullo schermo


Da poco appena che apro SketchUp sullo chermo mi compaiono tantissimi puntini neri che mi impediscono la visione pulita del disegno. Come faccio a toglierli?


A screen shot would clarify your issue.

A screen of black dots indicates a problem with OpenGL support of your graphics card driver. You can test this by going to Window menu>Preferences>OpenGL, unchecking the “Use Hardware acceleration” box and restarting SketchUp. Zooming without hardware acceleration is slow, so updating your graphics card driver is a better solution.

If the “dots” are at the endpoints of your lines/edges, you can go to Window menu>Styles>Edit>Edge settings and uncheck the “Endpoints” box.