Little black dots all over the screen


#1

I downloaded and installed sketchup make 2015 today. When I launched it, I saw little black dots all over the screen, they look like stripes form a distance. I have no idea how to fix this problem. I already rebooted my computer and I updated my graphics card drivers. Does somebody know the solution?


Screen not clear on 2015
#2

fixed it: simply turned of ‘use hardware acceleration’ under window-preferences-openGL


#3

What graphics card? If your computer is a laptop, make sure in your graphics card 3D settings that SketchUp is set to use the card and not the additional integrated Intel chip that most modern laptops also have.

If you only have an Intel graphics chip, you may have to uncheck OpenGL Hardware Acceleration (Window menu>Preferences>OpenGL) and restart SketchUp and make do with somewhat slower zooming and orbiting.

Anssi


#4

Thanks for the reply Anssi. I got it working with the hardware acceleration unchecked. Will try the 3d settings option tommorow.

Jan


#5

Thanks Janvandorth I also fixed my problem with unchecking the hardware accelaration.


#6

@janvandorth and @janette,

Turning off hardware acceleration did not fix the problem. It simply bypasses your graphics card and places the load on your CPU. As a result, SU will run without screen artifacts but will run impossibly slowly. You will not be able to get any real work done.

You must have a stand alone graphics adapter with a driver that is OpenGL compliant to use SU effectively. If you’re lucky, a driver update will get you back in business.

See this KNowledge Base article: SketchUp and OpenGL

-Gully


#7

What SketchUp Style is being used here?

I guess it’s Simple Style from the Default Styles Menu.


#8

disabling the hardware acceleration did obviously fix the problem but not the cause of it.

depends of course on the used CPU and model size, with a recent core i7 and small models this works surprisingly fluent.


#9

This bug was annoying me so much, thanks for the help :slight_smile: