Black particles when moving camera/window


#1

When i downloaded sketchup, a very odd, annoying visual glitch happened. I recorded it happening because its VERY hard to explain. basically, black particles appear all over my screen, this happens on all the older versions of sketchup too.

Please, PLEASE help me.


#2

Fix: to fix this problem go to Window> Preferences> Open GL> Un-check “Use hardware acceleration”


#3

This is not a fix, it is a workaround. Disabling hardware acceleration will make zooming and orbiting slow. The primary thing to try is to update your graphics card driver.

Anssi