Work space image issues - lines, glitches, artifacts

Hi everyone, I have just started using SketchUp but unfortunately something is wrong with it. I have really bad quality image of my work space, tried changing AA options and other stuff but nothing helps. Any ideas?

That’s a graphic card issue.
Try unticking Use Fast Feedback.
And/Or
Update the graphic card driver directly from the card site, don’t leave it to windows to tell you it is up to date.

Did all of that before, no effect. :frowning:

Looking at the AMD site, the newest driver for your graphics card is 15.7.1 WHQL. It is almost 5 years old. Check that you have that. Also, in the card 3D settings Antialiasing and Anisotopic filtering should be set to application controlled (or equivalent).

If that doesn’t help you might be out of luck. Your GPU is definitely in the class of “legacy hardware”. Does it have the required 1GB of graphics memory? It is one indicator, although the old, old Nvidia Quadro FX card in my older computer still works perfectly while having only 768 MB.

Note that after changing any settings in SketchUp’s Window menu>Preferences>OpenGL dialog, you have to quit and restart SketchUp before the changes take effect.

1 Like

Of course I have these drivers installed. I did everything including restart of SketchUp after every change, every possible setting in AMD is set to application controlled, turned off and on all other options for tests, disabled and enabled dual graphics, disabled and enabled override. This “problem” is only in SketchUp. 3DsMax, Solidworks, Catia and some games like World of Warships run absolutely fine with no issues at all.

Besides current drivers and all settings, you might need to have the proper C++ distributables installed, as well. Perhaps you will need an older, I am not sure, but if you run the installer by right clicking on the installer file and choose ‘Run as Administrator’ the right distributables are be installed. (btw. it is preferred to install all software , including drivers, this way)
You do not need to remove first, just run the installer this way and when prompted, choose ‘Repair’

Tried that as well as whole re installation, still the same. Guess I’ll have to use another laptop for Sketchup. :frowning: Thank you all for advises and ideas. :slight_smile: