Wireframe problem

My model is only in wireframe, I can not get it back to normal. When I click on different style, it is still wireframe. How can I get it back?

Thank you,

Ryu

Do you have layers in your model?

I have the same problem. It seems to be a bug where the style and axis do not update on scenes

Upload a model where this happens!

On the View menu, check the Face Style item - is Wireframe selected? Try selecting Shaded.

I do have layers

Wireframe bug.skp (3.5 MB)

I did, it is stuck to wireframe

Imported CAD files? You’ve hidden all the faces in the model. Turn on Hidden Geometry and they will show as grids. Not a bug.

2 Likes

Dave beat me to it by mere seconds!

There is a plugin at sketchucation called Unhide All that will unhide them all for you.
Unhide

4 Likes

While you are getting the extension Box referred to, you should also get TIG’s Default Layer Geometry to fix the layer associations for the raw geometry.

2 Likes

I’d also note that the model contents are a seemingly unnecessary distance from the model origin - typical of import from CAD. That can cause issues in SketchUp.

1 Like

Thank you my man!

1 Like

Thanks!