Please Help - Sketchup Make not selecting whole face


#1

Whilst working on Sketchup Make my floor faces have randomly gone messed up, whenever i place a square/ make edges on the ground it will not select the whole face but only part of it like there are a million invisible edges running across the ground/objects, i dont know why it is doing this because my other save is fine but iv done alot of work on this new one and dont fancy loosing it :’( iv attached a screenshot to show you what i mean, whenever i click on the ground what im clicking on doesnt come up fully and it will extrude in sections whenever i do so :

S


#2

Perhaps you moved an edge somewhere and it distorted your model. However the stretch marks look a little weird… Can you upload your skp for us to check out?
You can also turn on Hidden Geometry, to see any hidden lines.


#3

posting your model will help;
The hidden wireframe rendering is not selectable so select one of the side faces in your model and then do a align view giving you and edge view, do a right to left select of your model avoiding the lines and same from bottom avoid selection of those stray lines. Then select wireframe, hide, select all and delete and unhide. Any geo you did not select will be deleted.
Save your model first to avoid any mistakes deleting the model or post here and we can send it back to you.