Win 10 & SU Pro 2015

Has anyone had issues with SU PRO 2015 on Windows 10?

Only some time after migration from Win 7 to Win 10 did both SU & LO start bugging. Everything works fine until I want to quit & save my work - an error message appears telling me I’m not the administrator/ someone else has opened the file & I can’t save it - so I have to change the name in order to do so; this doesn’t happen consistently but enough to be a real pain! I have put SU & LO into compatibility mode for Win 7, I have tried reappointing admin access - nothing yet fixes the problem.
Is there a compatibility issue between SU Pro & Win 10 or should I look elsewhere?
No other app on the computer produces this result.
Would appreciate any help or advice

hello, have you tried uninstalling & reinstalling sketchup ?

SketchUp v2015 system requirements do cover Windows 7/8 & Mac OS v10.8/9/10.

Might be this one:

upgrading to the recent version 2018 supporting recent operating systems is always an option…

that’s a thought - will try but at the moment I have a few deadlines on projects and can’t afford the time - will let you know how I get on

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.