Error message when saving files - SketchUp Pro 2015 - Windows 7 Ultimate


#1

When I try to save my file(s) in my Windows 7 Ultimate version of SketchUp Pro 2015 the following message appears:

CFileException 5 in C:\Users\SteveSmallwood\Desktop\Box.skp.

Just to confirm, I am the system administrator and am logged in as administrator but SketchUp is denying me access to even delete the files on my desktop. And it isn’t allowing me to change permissions either.

Can anyone shed some light on this topic? Your assistance with this is greatly appreciated.


#2

probably this one:


#3

Did you try to start SketchUp with admin rights?
Where did you try to change the file permissions in SketchUp?


#4

Thank you for your response, Cotty.
Yes, I did try starting SketchUp with admin rights.
Unfortunately, that action did not resolve my issue.
My other attempt was to change the permissions for the program.
I was unable to change permissions.
Here’s how I tried to do that:

Please note: The above example is obviously not the SketchUp program file.
I am currently on another computer system (an iMac) using the Mac version of SketchUp which does not exhibit the peculiar Windows 7 behavior.

At this point in time my Windows 7 SketchUp Pro application is completely unusable. The program has a mind of its own and there’s absolutely no way to control its erratic behavior. That’s unfortunate. I certainly hope that this problem is resolved. I’ve been using SketchUp quite frequently since 2004 when it was originally under the umbrella of @Last Software, a tech company co-founded by Brad Schell in 1999.


#5

Does the save error only occur while saving at the desktop?


#6

No, it also occurs within the file system in various locations on the hard drive and on external drives as well.


#7

did you have installed SU under the same user account you are using it?

do not modify any settings at the “Security” tab, permanent admin rights can be configured at the tab “Compatibility”… which is not required for testing purposes because a “right click > Run as Admin…” does literally the same.


#8

Yes, SketchUp is installed under my user account. I am the administrator of my system. There are no other users on my system. I have not modified any of the Security settings.


#9

Howdy Folks,

We’re on a roll today ;-), but after looking really close into this issue (an other issues), we have some information to share. We’re still looking into what it would take to fix the issue, but for now, we have a number of workarounds to offer. To read more, check out this Knowledge Center article:

http://help.sketchup.com/en/article/3000179

Thanks!