Problem with Open/File in SketchUp 2015


#1

Hello! Ever since I upgrade to Windows 8.1 Pro, 64-bit, I’ve been experiencing a problem opening and re-opening SketchUp files. When I initially open SketchUp and open a current file, there’s no issue. It’s after I save and close the file, then try to open it again. I get the following error message:

The file
’C:\Users[name]\Documents\GoogleSketchup…[file name]’ is currently locked by another user. Do you wish to open this file as Read-Only?

I’ve tried running SketchUp as “administrator” with no change to the problem. So far, the only way I’m able to open the file again is to close SketchUp, Restart the comptuer, and return to SketchUp and the file I’m working on. By the way, this happens to ALL the files I’m working on. ALSO, I did go through my folders and made sure I had full control over the Document/SketchUp file folder.

Thanks for helping me out.

Jo Ann


#2

This is a well known issue - there are several posts - see this one: Why does SU think the file is open?


#3

Specifically, close SketchUp, then turn off these 3 features in explorer, (as explained in the post below,) then rename the “ThumbsUp.DLL” file to something else “ThumbsOLD.DLL”, etc. Reboot the computer.


#4

Hello Dan! Thank you for the guidance. I’m using Windows 8.1 so the steps
to “turn off” certain features is a bit different. I was able to take
control of the SketchUp folder and files, so the issue has been resolved.
Thank you very much!!! Jo Ann :smiley:


#5

Hi. Solved this on my machine by turning off the preview pane then double-clicking the file as normal. I then turn the preview pane on and off as needed. Saves tinkering about with permanent setting changes.


#6

ALT-P does the trick.


#7

Unexpected File Format error! It had been hours of work :pensive:
Really need help!


Unexpected File Format!
#8

Read this article to see where SketchUp puts its auto save files. Hopefully you’ll find one that is in good condition: http://help.sketchup.com/en/article/36212